Nuova CinqueScento F a Genova

Ghepcar
Utente
Utente
Messaggi: 2826
Iscritto il: 06.05.2007, 19:26
Nome: Pierino
Provincia: Monza e della Brianza

Re: Nuova CinqueScento F a Genova

Messaggio da Ghepcar » 20.05.2017, 19:10

Dboniot ha scritto: Il solito subdolo guasto elettrico.... :picchiatesta:
...da elettrico avresti dovuto pensarci prima... punizione1::: Rido Rido Rido

Saluti, Pierino.

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1219
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 20.05.2017, 19:22

Ghepcar ha scritto:
Dboniot ha scritto: Il solito subdolo guasto elettrico.... :picchiatesta:
...da elettrico avresti dovuto pensarci prima... punizione1::: Rido Rido

Saluti, Pierino.
In realtà sono elettronico, qui si parla di bobine, interruttori e condensatori, roba da sciamani.:sad:

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 20.05.2017, 22:03

Credo che per aggiungere ancora un po' di incognite monterò l'accensione elettronica :s :wink:

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 15.04.2018, 14:10

Con l'avvicinarsi della bella stagione volevo fare qualche lavoretto al cinquino e ho preso una accensione elettronica di questo tipo
https://goo.gl/images/yqAFp5
Monto tutto in venti minuti seguendo questo video:
https://youtu.be/ibDp_txcsn0
Ma non vuole saperne di partire.la scintille alla candela arriva,la benzina c'è. Non capisco cosa c'è di sbagliato. Qualcuno ha avuto lo stesso problema?
Ho usato il cerca e qualcuno dice di ruotare lo spinterogeno,ci ho provato ma senza successo.
Aiuto!

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1219
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 15.04.2018, 15:09

Se come credo è mantenuto il distributore rotante, fa fede la posizione della spazzola, controlla che l'anellino magnetico che va sulle camme sia montato correttamente, non so se può essere montato in modo errato.
Verifica che i conduttori di alta tensione vadano al cilindro giusto.
Verifica i collegamenti dei fili sulla bobina.
:s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 15.04.2018, 15:43

Ciao Domenico,grazie della risposta.
Ho lasciato tutti i collegamenti così come erano prima.ho tolto puntine e condensatore e montato il modulo con relativo collarino che ha posizione obbligata,rimettendo poi il distributore rotante.
Unica cosa che non ho fatto è stato montare la resistenza aggiuntiva sul cavo positivo in arrivo della bobina che credo serva solo a salvaguardare la bobina sul lungo periodo.
La cosa strana è che la scintilla alla candela arriva.non ci sto capendo più nulla

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1219
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 15.04.2018, 15:50

Se vuoi lasciare il ballast non devi lasciarlo sul terminale B+ della bobina (dove arriva il 12V dalla batteria), ma devi montarlo in serie al D dove c'era il filo delle puntine.
Con le puntine é indifferente, con l'accensione elettronica no.
La sola presenza della scintilla non é garanzia di funzionamento, potrebbe essere troppo debole.
:s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 15.04.2018, 16:25

Umm non ho capito,purtroppo la parte elettrica mi è ostica.
Io ho la classica bobina fiat 500 senza resistenza aggiuntiva.Ho due terminali, un + e un -
Al + arriva il filo dalla scatola fusibili e sullo stesso punto ci ho collegato il cavo rosso del modulo impulsore.
Al - a cui prima era collegato il condensatore ho collegato il nero del modulo impulsore.
Ho sbagliato?

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1219
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 15.04.2018, 16:46

CinqueScento ha scritto:
15.04.2018, 16:25
Umm non ho capito,purtroppo la parte elettrica mi è ostica.
Io ho la classica bobina fiat 500 senza resistenza aggiuntiva.Ho due terminali, un + e un -
Al + arriva il filo dalla scatola fusibili e sullo stesso punto ci ho collegato il cavo rosso del modulo impulsore.
Al - a cui prima era collegato il condensatore ho collegato il nero del modulo impulsore.
Ho sbagliato?
Sembra tutto in ordine, controlla comunque le stampigliature sulla bobina non si sa mai.
Poco sopra hai parlato di una resistenza, l'hai eliminata?
Stacca il cavo di alta tensione dal cilindro 1 e montaci una candela, fai in modo che la filettatura sia a massa.
Accendi il quadro e fai girare a mano (lentamente) l'albero motore, poco prima della tacca del PMS sulla puleggia (a 10 gradi) la scintilla deve scoccare, la spazzola del ruttore dovrà essere verso il cilindro uno, diversamente la scintilla scoccherà al giro successivo.
Se hai smontato completamente lo spinterogeno potresti aver invertito i due cilindri rispetto alla distribuzione, la verifica è semplice, basta scambiare tra loro i due cavi di alta tensione.
:s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 15.04.2018, 16:56

Ok farò questa prova e ti dico.
La resistenza non l'ho mai avuta ma sullo schema elettrico del modulo che ho comprato compare.da quanto ne so dovrebbe servire a salvaguardare la bobina sul lungo periodo e non farla surriscaldare troppo.
Ti aggiorno,grazie!

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1219
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 15.04.2018, 17:07

CinqueScento ha scritto:
15.04.2018, 16:56
Ok farò questa prova e ti dico.
La resistenza non l'ho mai avuta ma sullo schema elettrico del modulo che ho comprato compare.da quanto ne so dovrebbe servire a salvaguardare la bobina sul lungo periodo e non farla surriscaldare troppo.
Ti aggiorno,grazie!
Si, in effetti in merito alla resistenza ho letto male. :roll: :s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 16.04.2018, 21:42

Ciao ci sono riuscito.i cavi erano a posto ma incrsdibilmente la fase era tutta da rifare.ho dovuto estrarre lo spinterogeno e fargli saltare un paio di denti per farla partire
Ora alla prima occasione vado a far regolare tutto con la strobo.
Grazie!

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1219
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 16.04.2018, 21:55

CinqueScento ha scritto:
16.04.2018, 21:42
Ciao ci sono riuscito.i cavi erano a posto ma incrsdibilmente la fase era tutta da rifare.ho dovuto estrarre lo spinterogeno e fargli saltare un paio di denti per farla partire
Ora alla prima occasione vado a far regolare tutto con la strobo.
Grazie!
Molto bene, lo spinterogeno era stato già estratto in precedenza, ma rimontato in posizione errata, dico bene?
Con monoblocco e (naturalmente) spinterogeno 126 può capitare facilmente, con monoblocco e spinterogeno 110, smontando solo la parte superiore non si può sbagliare.
Non ho mai montato l'accuspark, faccio questa domanda per capire come si deve procedere.
:s

Avatar utente
CinqueScento
Utente
Utente
Messaggi: 96
Iscritto il: 01.02.2012, 20:37
Nome: Domenico

Re: Nuova CinqueScento F a Genova

Messaggio da CinqueScento » 16.04.2018, 22:05

No non lo avevo sfilato.avevo solo tolto la calotta e sostituito le puntine con il modulo. Ecco perchè non ci capivo piùniente.prima della modifica era tutto in fase.dopo la modifica ho ruotato lo spinterogeno tutto in senso orario per ridurre l'anticipo ma non èbastato.l'ho dovuto eatrarre e ruotarlo di un paio di denti

Avatar utente
Dboniot
Utente
Utente
Messaggi: 1219
Iscritto il: 16.06.2015, 21:21
Nome: Domenico
Provincia: Brescia

Re: Nuova CinqueScento F a Genova

Messaggio da Dboniot » 16.04.2018, 22:14

CinqueScento ha scritto:
16.04.2018, 22:05
No non lo avevo sfilato.avevo solo tolto la calotta e sostituito le puntine con il modulo. Ecco perchè non ci capivo piùniente.prima della modifica era tutto in fase.dopo la modifica ho ruotato lo spinterogeno tutto in senso orario per ridurre l'anticipo ma non èbastato.l'ho dovuto eatrarre e ruotarlo di un paio di denti
Molto strano, per sicurezza cerca il punto esatto dove scocca la scintilla e controlla che la spazzola rotante sia in corrispondenza dell'elettrodo della calotta per uno dei due cilindri.
:s

Rispondi

Torna a “Personalizzate”